Jump to content



                        Please Visit Our Paid Sponsors



Photo
- - - - -

Calcium deficiency? Or nutrient burn ?


  • Please log in to reply
10 replies to this topic

#1 Bloombud420

Bloombud420

    Seasoned Member

  • Members
  • PipPip
  • 28 posts
  • LocationMassachusetts

Posted 12 February 2018 - 01:45 AM

So I am using roots organics 707 under a 600 w hps things were looking great up until now witch is the beginning of week five flower they are autoflower only gave them water up until last week I gave them 2.5 ml of budda bloom and 2.5 ml of HP2 not sure what I have going on with my plant it only seems to be two plants showing this problem
  • plant boy, KnuckleDragger and Suzycrmcheese like this


                        Please Visit Our Paid Sponsors



#2 plant boy

plant boy

    Master Gardener

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 18104 posts

Posted 12 February 2018 - 07:02 AM

pictures would help


  • KnuckleDragger, Suzycrmcheese and Bloombud420 like this

#3 KnuckleDragger

KnuckleDragger

    Destroyer of Worlds

  • Super Administrators
  • 21136 posts
  • LocationTexas, The one and only

Posted 12 February 2018 - 10:24 AM

gallery_5862_656_11243.jpg

 

gallery_5862_656_15564.jpg


  • plant boy, Suzycrmcheese and Bloombud420 like this

#4 Bloombud420

Bloombud420

    Seasoned Member

  • Members
  • PipPip
  • 28 posts
  • LocationMassachusetts

Posted 12 February 2018 - 04:25 PM

pictures would help


I can't seem to remember how to post up pictures
  • plant boy and KnuckleDragger like this

#5 Bloombud420

Bloombud420

    Seasoned Member

  • Members
  • PipPip
  • 28 posts
  • LocationMassachusetts

Posted 12 February 2018 - 04:31 PM

Sorry about the picture thing it was a burnout moment I'm wondering if maybe my pots are staying wet too long

Attached Files


  • plant boy and KnuckleDragger like this

#6 KnuckleDragger

KnuckleDragger

    Destroyer of Worlds

  • Super Administrators
  • 21136 posts
  • LocationTexas, The one and only

Posted 12 February 2018 - 07:08 PM

It might be low magnesium...


  • plant boy, Suzycrmcheese and Bloombud420 like this

#7 ISO2BWELL

ISO2BWELL

    Honored Retired Staff + (AKA: Sir ISO Goodnstoned)

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 3183 posts

Posted 13 February 2018 - 11:49 AM

At this stage of flowering I don't think I'd be too worried about it. Those fan

leaves are dying, anyway, as they've given their all to help the bud grow,

and like a spawned out salmon they're givin' up the ghost.

 

What I would do is remove the affected leaves so the plant will put it's remaining

energy into fattening up those buds.

 

JMHO, of course.. :animbong:


  • BikerPepe, plant boy, KnuckleDragger and 3 others like this

#8 plant boy

plant boy

    Master Gardener

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 18104 posts

Posted 14 February 2018 - 07:16 AM

or mg over feed , got it on one of my purple kush plants


  • KnuckleDragger and Bloombud420 like this

#9 Bloombud420

Bloombud420

    Seasoned Member

  • Members
  • PipPip
  • 28 posts
  • LocationMassachusetts

Posted 16 February 2018 - 01:02 AM

I appreciate all of your help ISO I took your advice and plucked a few of the leaves off I brought my temps up a little bit just to help the pots dry out a little better it's been a few days since I had to water now they are starting to look much happier. I guess that just goes to show how sometimes the best thing to do is nothing
  • plant boy and KnuckleDragger like this

#10 Bloombud420

Bloombud420

    Seasoned Member

  • Members
  • PipPip
  • 28 posts
  • LocationMassachusetts

Posted 16 February 2018 - 01:11 AM

Here's a couple quick pics of Sky Stomper and double grape

Attached Files


  • plant boy, KnuckleDragger and Verwegener like this

#11 plant boy

plant boy

    Master Gardener

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 18104 posts

Posted 17 February 2018 - 06:43 AM

looking happy now


  • KnuckleDragger likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users