Jump to content



                        Please Visit Our Paid Sponsors



Photo
* * * * * 2 votes

New Site Questions? Issues? Post in here Please!


  • Please log in to reply
276 replies to this topic

#51 Limonene420

Limonene420

    A Delightful Terpene

  • Seasoned Members
  • PipPip
  • 25 posts

Posted 23 July 2010 - 09:48 AM

I had a little trouble at first yesterday when I logged in. I kept trying to hover over on the GP.org part in the upper tool bar looking for my user cp. lol it only took me 10 minutes to realize it was not just a skin change. ;)
  • wereallstoned, Bueller, Itinkso and 1 other like this


                        Please Visit Our Paid Sponsors



#52 jangel

jangel

    Bridge Builder

  • Members
  • PipPipPipPipPipPipPip
  • 22352 posts

Posted 23 July 2010 - 09:54 AM

Is the quick reply still around?
And can a massive email be sent to let the users know we are back up and functional? Or was that done:)

Thank you


Yes, mass emails WHERE sent, but obviously it did not work well if you have not read it! LOL!

We are working on fast reply boxes. In time it will be there.

And Don, anyone can make up a private group. It is non-discriminating. For some members, it is so they can talk about personal issues, more openly than in the public forums. But all are welcome to ask to join existing ones, and even to make up their own.

peace
  • wereallstoned, Bueller, Itinkso and 1 other like this

#53 Bueller

Bueller

    Throttle Jockey

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 26124 posts

Posted 23 July 2010 - 09:56 AM

Is the quick reply still around?
And can a massive email be sent to let the users know we are back up and functional? Or was that done:)

Thank you


Hey Vape!

The quick reply is in certain forums, we will add it as we go as the forums where this would be useful come to our attention. Trying not to change too much on the new software until the conversion is all sorted.

Another mass email might create a nightmare IMHO if there are log in problems for too many folks it may overwhelm staff. We are dealing with things as they arise and after it is all sorted, a mass announcement / mailing will be done!

Peace!
Pete
  • wereallstoned, Itinkso and smileyO like this

#54 Vapor

Vapor

    Medicine Maker

  • Seasoned Members
  • PipPipPipPip
  • 479 posts

Posted 23 July 2010 - 11:46 AM

Ok cool. Now I just logged in and clicked view new content and nothing shows but there is 3 new post in this msg???? Am I clicking the right button? I'll try again Thanks again you guy's and gal's are doing great! Vapor Dad
  • wereallstoned, Bueller, Itinkso and 1 other like this

#55 GeeGee

GeeGee

    Sheep connoisseur extraordinaire

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 7941 posts

Posted 23 July 2010 - 11:58 AM

Kak, do you see this icons?

Attached Files

  • Attached File  pm .jpg   25.58KB   10 downloads

  • wereallstoned, Bueller, Itinkso and 1 other like this

#56 KaK

KaK

    Retired Staff

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 5612 posts
  • LocationMI

Posted 23 July 2010 - 12:37 PM

Kak, do you see this icons?

duh!what a fog moment ;) thanks GeeGee
  • wereallstoned, Bueller, Itinkso and 1 other like this

#57 GeeGee

GeeGee

    Sheep connoisseur extraordinaire

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 7941 posts

Posted 23 July 2010 - 12:51 PM

duh!what a fog moment ;) thanks GeeGee


no worries bro.. we are all in the learning curve!
  • wereallstoned, Bueller, Itinkso and 1 other like this

#58 KnuckleDragger

KnuckleDragger

    Destroyer of Worlds

  • Super Administrators
  • 21603 posts
  • LocationTexas, The one and only

Posted 23 July 2010 - 02:27 PM

Ok cool. Now I just logged in and clicked view new content and nothing shows but there is 3 new post in this msg???? Am I clicking the right button?
I'll try again

Thanks again you guy's and gal's are doing great!

Vapor Dad


I've have the same prolem
  • wereallstoned, Bueller, Vapor and 1 other like this

#59 mediuse

mediuse

    Words, Theory's, Idea's...I got 'em!

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 4529 posts
  • Location:O

Posted 23 July 2010 - 10:08 PM

I'm bamboozeled...many of my posts don't turn up...I post them...see them on the page..and when I come back, they are gone! muA
  • wereallstoned, Bueller, SandiaMts and 1 other like this

#60 Bueller

Bueller

    Throttle Jockey

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 26124 posts

Posted 23 July 2010 - 10:59 PM

I'm bamboozeled...many of my posts don't turn up...I post them...see them on the page..and when I come back, they are gone!

muA


muA...

Copy the link after you post....if it is gone, send me the link to the page that went missing... I'll see what we can come up with...

Pete
  • wereallstoned, SandiaMts and smileyO like this

#61 mediuse

mediuse

    Words, Theory's, Idea's...I got 'em!

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 4529 posts
  • Location:O

Posted 23 July 2010 - 11:04 PM

I've made a few posts to https://www.greenpas...__fromsearch__1

Th@ have disappeared.
And a few to https://www.greenpas...__1#entry293075
and
https://www.greenpas...__fromsearch__1

muA




On another note...I just came across THIS http://www.forum-sof.../ipboard/review




Am reading it now...it is most helpful describing the new board and it's abilities.




Perhaps we should start a thread with tips, hints and tutes for the changeover?

Edited by medi-useA, 23 July 2010 - 11:20 PM.

  • Tokecrazy, wereallstoned, Bueller and 4 others like this

#62 Bueller

Bueller

    Throttle Jockey

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 26124 posts

Posted 24 July 2010 - 07:05 AM

muA I reset your permissions, found nothing wrong with any settings but cycled them to see if it helps... Let me know buddy! Pete
  • Tokecrazy, wereallstoned, plant boy and 2 others like this

#63 Farmer_Brown

Farmer_Brown

    Newbie

  • Seasoned Members
  • Pip
  • 14 posts

Posted 24 July 2010 - 08:59 AM

Hi All, Thanks for the efforts for getting up again! Bravo!! 2 Questions... How do I stop the damn securiy warning with IE8? Will Tapatalk be turned back on again? Thanks. David
  • wereallstoned, Bueller, Itinkso and 1 other like this

#64 mediuse

mediuse

    Words, Theory's, Idea's...I got 'em!

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 4529 posts
  • Location:O

Posted 24 July 2010 - 10:20 AM

muA

I reset your permissions, found nothing wrong with any settings but cycled them to see if it helps...

Let me know buddy!
Pete


Thanks Pete...will give it a spin and see where I end up:)

muA
  • wereallstoned, Bueller, Itinkso and 1 other like this

#65 SandiaMts

SandiaMts

    Back from the dead...literally!

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 2920 posts
  • LocationRocky Mts....

Posted 24 July 2010 - 12:26 PM

muA...

Copy the link after you post....if it is gone, send me the link to the page that went missing... I'll see what we can come up with...

Pete



Some issues that I have encountered:

1. Site does not allow me to remain logged in. Each time I come back to the site I have to reenter my password and username.
2. New content does not show up accurately. Seems as though it only applies to posts that have been started/responded to while logged in.


Minor issues just wanted to bring em up! Thanks to everyone for helping make it better!
  • wereallstoned, Bueller, Itinkso and 1 other like this

#66 GeeGee

GeeGee

    Sheep connoisseur extraordinaire

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 7941 posts

Posted 24 July 2010 - 01:17 PM

Some issues that I have encountered:

1. Site does not allow me to remain logged in. Each time I come back to the site I have to reenter my password and username.
2. New content does not show up accurately. Seems as though it only applies to posts that have been started/responded to while logged in.


Minor issues just wanted to bring em up! Thanks to everyone for helping make it better!


sandia, in the main page, go down, see where it says people online? to the right there is an "todays active content" clicker... click that instead of the "view new content" tab on the upper right that you are clicking...
  • wereallstoned, Bueller, SandiaMts and 2 others like this

#67 DonJones

DonJones

    Enthusiast

  • Seasoned Members
  • PipPipPipPip
  • 423 posts

Posted 24 July 2010 - 02:38 PM

Is there a way to go to the last unread post, like under the old board, so that we don't have to try to guess where the last post we read is and where new posts start within a topic? Also, how do we access the control panel so that we can send and review PMS? Thank you all for your work.
  • wereallstoned, Bueller, Itinkso and 1 other like this

#68 Vapor

Vapor

    Medicine Maker

  • Seasoned Members
  • PipPipPipPip
  • 479 posts

Posted 24 July 2010 - 02:49 PM

Sandia I had this problem to. I deleted my cookies with ccleaner then manually in firefox and then again on the GP website bottom left corner before actually logging in and finally it stopped doing it.
I tried just using the GP delete cookies fuction but it doesn't seem to work for me

Some issues that I have encountered:

1. Site does not allow me to remain logged in. Each time I come back to the site I have to reenter my password and username.
2. New content does not show up accurately. Seems as though it only applies to posts that have been started/responded to while logged in.


Minor issues just wanted to bring em up! Thanks to everyone for helping make it better!


  • wereallstoned, Bueller, SandiaMts and 2 others like this

#69 Budly

Budly

    Mystic Scientist Engineer Survivor

  • Seasoned Members
  • PipPipPip
  • 101 posts
  • Locationover the rainbow

Posted 24 July 2010 - 04:11 PM

Almost gave up on GP today. I haven't been able to do anything with the site after logging in - this is the first moment I've had any ability to post or view pics or even look at my own account since the new site was set up. I tried it using both http and https, but to no avail up until now. The thing is, I didn't do anything to effect this fix, so I have no idea whether it's permanent. Very shaky. I have to say that I don't care much for the new software - it seems lame compared to the old, but maybe it's just my old feeble brain having trouble finding the equivalent functions. Main example: there's no way to go directly to the new posts from outside the site. It apparently has to plant a cookie token before it'll let you go there. There's more, but I'm sure others will bring it up and these are my main issues. Budly

Edited by Budly, 24 July 2010 - 04:24 PM.

  • wereallstoned, Bueller, Itinkso and 1 other like this

#70 smileyO

smileyO

    Grower

  • Seasoned Members
  • PipPipPipPipPipPip
  • 1264 posts
  • LocationCalifornia

Posted 24 July 2010 - 11:10 PM

I have a few problems but Im mainly seeing the same from others. 1. Everytime I come back I have to sign In again. Even though I have the box checked to remember me. 2. I keep getting signed out from no where. Then having problems signing back in. 3.How to stop the Security Warings you have to click on every time you change to a new page. This is a pain. 4. I have gone back to read some of my reply's to posts and notice that it's making a duplicate post. I have seen it twice. But only see one at the moment. For the moment that's all I have been noticing. I want to thank everyone who is working so hard on all these issues real quick here before I get kicked off..lol. Im sure it will all get worked out. Thank you gee gee for all the help with the pictures. I think I actually have that down now. Thanks Smiley-O
  • SmokeToLive, wereallstoned, Bueller and 2 others like this

#71 smileyO

smileyO

    Grower

  • Seasoned Members
  • PipPipPipPipPipPip
  • 1264 posts
  • LocationCalifornia

Posted 24 July 2010 - 11:39 PM

This is kind of funny.. I guess I have two more things to add to my list. 1. First I forgot to add to my list about the emoticons. What happens is when I use them In my post or reply I see the little smiley picture but then when I go to read my post or reply the smiley will look like this laserGP.gif 2. Now second this is funny cause when I went to edit #1 above into my last post there was not a button to push for me to get back out of edit. I had to exit the whole thing and not save my edit and then come and do this new reply instead of the edit. Anyway sorry about adding to the list. I really feel for all of you. I would seriously throw my computer against the wall if I had to try to fix problems like this...lol Thanks Smiley-O
  • SmokeToLive, wereallstoned, Bueller and 2 others like this

#72 smileyO

smileyO

    Grower

  • Seasoned Members
  • PipPipPipPipPipPip
  • 1264 posts
  • LocationCalifornia

Posted 24 July 2010 - 11:43 PM

This is kind of funny.. I guess I have two more things to add to my list.

1. First I forgot to add to my list about the emoticons. What happens is when I use them In my post or reply I see the little smiley picture but then when I go to read my post or reply the smiley will look like this laserGP.gif

2. Now second this is funny cause when I went to edit #1 above into my last post there was not a button to push for me to get back out of edit. I had to exit the whole thing and not save my edit and then come and do this new reply instead of the edit.

Anyway sorry about adding to the list. I really feel for all of you. I would seriously throw my computer against the wall if I had to try to fix problems like this...lol

Thanks
Smiley-O


Oh now the dam emoticons want to work...lol...............any ways usually im not getting the little smiley face guy it looks like I typed it.
  • SmokeToLive, wereallstoned, Bueller and 2 others like this

#73 Itinkso

Itinkso

    hemp healer ( and one crazy lady)

  • Members
  • PipPipPipPipPipPipPip
  • 23138 posts

Posted 25 July 2010 - 05:08 AM

Oh now the dam emoticons want to work...lol...............any ways usually im not getting the little smiley face guy it looks like I typed it.

hiya smiley!!...thats normal...the emoticons look typed then convert to pics once you've posted!!!
  • SmokeToLive, wereallstoned, Bueller and 2 others like this

#74 smileyO

smileyO

    Grower

  • Seasoned Members
  • PipPipPipPipPipPip
  • 1264 posts
  • LocationCalifornia

Posted 25 July 2010 - 12:03 PM

hiya smiley!!...thats normal...the emoticons look typed then convert to pics once you've posted!!!


Yeah now they are doing that.........at first it would show the pic and convert it to typing then in the post...lol. Im just glad it's working now.

Thanks

Smiley-O
  • SmokeToLive, wereallstoned, Bueller and 2 others like this

#75 SandiaMts

SandiaMts

    Back from the dead...literally!

  • Seasoned Members
  • PipPipPipPipPipPipPip
  • 2920 posts
  • LocationRocky Mts....

Posted 25 July 2010 - 01:26 PM

sandia, in the main page, go down, see where it says people online? to the right there is an "todays active content" clicker... click that instead of the "view new content" tab on the upper right that you are clicking...


Thanks GeeGee! :)
  • SmokeToLive, wereallstoned, Bueller and 1 other like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users